HomeHome   FAQFAQ   SearchSearch   RegisterRegister   Log inLog in 
Mikrofonen slutar fungera

 
Post new topic   Reply to topic    Swedish Maffia Forum Index -> Help and support
View previous topic :: View next topic  
Author Message
[siLL]Dexer
Admin


Joined: 06 Jun 2003
Posts: 1473
Location: GĂ€vle

PostPosted: Mon Jan 07, 2008 20:47 pm    Post subject: Mikrofonen slutar fungera Reply with quote

Hej!
Har Àr litet problem som nu i lÀngden börjar bli vÀldigt jobbigt.
Det Àr sÄ att min mikrofon slutar att fungera imellanÄt.
Tex ibland nÀr jag startar ventrilo eller kanske har det igÄng sÄ slutar den fungera.Ljudet i hörlurarna Àr som de ska. Men ljudet frÄn mikrofonen registreras inte i programmet. I LjudinstÀllningar har jag bockat i "Ljud Av". Annars hör man ju sig sjÀlv i hörlurarna hela tiden. Bockar jag av den sÄ hörs ljudet. SÄ Àr inte nÄ fel pÄ mikrofonen.
Startar jag Ljud & Ljudenheter i kontrollpanelen och klickar mig till röst och kör "Testa Maskinvara". DÄ fungerar den igen efterÄt. Sen kan den bara försvinna igen efter ett tag. Ibland nÀr jag startar nya program. Tex Cs. SÄ mÄste jag gÄ in dÀr igen. Testa maskinvara och starta om vent osv. DÄ funkar det igen.
Var en som trodde jag hade tvÄ ljudkort installerade och att den hoppa mellan dom. Men sÄ Àr inte fallet. Har ett integrerat Realtek AC'97.
Ibland kan det fungera vÀldigt bra i perioder för att sedan komma tillbaka flera gÄnger inom nÄn timme.

_________________
En siLL simmar aldrig ensam !
Back to top
View user's profile Send private message
mts
pensionerad hest


Joined: 05 Aug 2003
Posts: 4658
Location: nkpg

PostPosted: Mon Jan 07, 2008 23:36 pm    Post subject: Reply with quote

avinstallera drivare och installera om igen, lÄter som att det Àr konlikt mellan mixer-drivare.
_________________
lvl84 human ironist.
Gick i pension 080805
Back to top
View user's profile Send private message Visit poster's website
[siLL]Dexer
Admin


Joined: 06 Jun 2003
Posts: 1473
Location: GĂ€vle

PostPosted: Fri Jan 11, 2008 17:46 pm    Post subject: Reply with quote

Har provat det nu.
Inte mÀrkt nÄ problem Ànnu Smile

_________________
En siLL simmar aldrig ensam !
Back to top
View user's profile Send private message
[siLL]Dexer
Admin


Joined: 06 Jun 2003
Posts: 1473
Location: GĂ€vle

PostPosted: Sun Jan 13, 2008 3:22 am    Post subject: Reply with quote

Problemet kvarstÄr :/
Kan det ha nÄtt att göra med nÄ ljudcodecs(har ffdshow) man installerat för att kunna se pÄ film ?

_________________
En siLL simmar aldrig ensam !
Back to top
View user's profile Send private message
[siLL]Dexer
Admin


Joined: 06 Jun 2003
Posts: 1473
Location: GĂ€vle

PostPosted: Sun Jan 13, 2008 17:34 pm    Post subject: Reply with quote

La mÀrke till en sak nu som förhoppningsvis hjÀlper nÄgon att förstÄ vad som Àr fel.
Öppnade ventrilo nyss för att mĂ€rka att programmet inte registrerade nĂ„got ljud igen. Kollade lite i instĂ€llningarna. Eftersom mts snacka nĂ„tt om mixer sĂ„ titta jag efter det. Fanns med i ventrilos instĂ€llningar. Mixer var instĂ€llt pĂ„ None. Valde mitt ljudkort dĂ€r istĂ€llet. DĂ„ fick jag ljud direkt utan att behöva köra "Testa Drivrutin".

_________________
En siLL simmar aldrig ensam !
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Swedish Maffia Forum Index -> Help and support All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
   
Powered by phpBB © 2001, 2005 phpBB Group
Om Cookies